Forum breadcrumbs - You are here:ForumPrism: Support / Bug ReportsBlender 2.93
Please or Register to create posts and topics.

Blender 2.93

Page 1 of 3Next

Hi Richard,

I am having issues getting Prism to show up in Blender 2.93. All I get is a small empty tab.

Attached the error log I get.

It says Prism only works with Python 3.7.

How can I fix this. Sorry I am not very techie!

Cheers,

Femi

 

Uploaded files:
  • You need to login to have access to uploads.

Blender 2.93 is not supported with the current Prism version. There is no simple way to fix that. It will be supported in a future Prism version though.

Hi Richard,

thanks for clearing that up.

Will jump back to a previous version for now.

Many thanks.

+1 For 2.93 support in Prism 1 if thats possible.

2.93 is a long term support and given that Prism 2 is in alpha/beta it might be worth back porting support for Python 3.9 for at least just the blender parts.

 

Keep up the good work Richard!

Hey Richard, quick question, can just the blender plugin be ported to python 3.9? or would it break something else? if it's possible I actually wouldn't mind porting it 🙂

I left a post in an older thread, that my be of interest here. I am not using Prism, just Pandora, so what I posted may not be as helpful for people needing both.

https://prism-pipeline.com/forum/topic/pandora-in-blender-2-9/

I just updated Prism to v1.3.0.82, which supports Blender 2.93. I haven't updated the installer yet on the downloads page, but you can update from within Prism. After updating Prism you need to setup the Blender integration again in the DCC Apps tab of the Prism Settings.

I hope this works fine for everyone.

Thank you, you are the best!

I just updated to v1.3.0.82 and reinstalled the integration, even reinstalled Blender 2.93, but I'm still seeing the empty little tab under Prism in Blender. Is there other things I needed to do to get it working?

 

Uploaded files:
  • You need to login to have access to uploads.

Hi Richard

I too am also not seeing a Prism menu in Blender 2.93 after the update. I tried to uninstall blender and reinstall everything from scratch but the problem persists.

 

Thanks for all the hard work.

Page 1 of 3Next