Please or Register to create posts and topics.

Blender 2.82 installation issues

12

Hi Richard,  awesome work with this tool! am just trying to install it with blender 2.82 but not luck... checked already the documentation but nothing yet. is there any special requirement to connect it? thanks!

Hey @crikster

To use Prism in Blender 2.8 you need the latest Prism development version. If you downloaded v1.2.0 from the website you can update your Prism version from github in the "Miscellaneous" tab of the Prism Settings (https://prism-pipeline.readthedocs.io/en/latest/index/feature_reference/#updating-prism)

Then you can add the Prism integration to Blender 2.8 in the DCC Apps tab of the Prism settings dialog.

Hope that helps.

 

Quote from RichardF on 30. April 2020, 16:17

Hey @crikster

To use Prism in Blender 2.8 you need the latest Prism development version. If you downloaded v1.2.0 from the website you can update your Prism version from github in the "Miscellaneous" tab of the Prism Settings (https://prism-pipeline.readthedocs.io/en/latest/index/feature_reference/#updating-prism)

Then you can add the Prism integration to Blender 2.8 in the DCC Apps tab of the Prism settings dialog.

Hope that helps.

 

Hey, I'm running into a slightly similar problem and though i'd respond here rather then make a new thread.

I'm working between 2.82 and 2.83 and am able to get integrate work and have it open, but the drop-down menu that is suppose to appear comes out empty.

I'm using the latest Github version of the Tray and Settings(1.2.1.72) tool and am unsure how to get this fully working.

Hey Densle,

is this happening in both 2.82 and 2.83?

I'm testing it currently with 2.82 but I can also update to 2.83 if there is any difference.

If you can't see the content in the Prism menu then there was a error during the startup, which you can see in the Blender console.

Can you open "Window"->"Toggle System Console" in Blender and post a screenshot of the error if there is one?

Thanks

Quote from RichardF on 1. May 2020, 3:45

Hey Densle,

is this happening in both 2.82 and 2.83?

I'm testing it currently with 2.82 but I can also update to 2.83 if there is any difference.

If you can't see the content in the Prism menu then there was a error during the startup, which you can see in the Blender console.

Can you open "Window"->"Toggle System Console" in Blender and post a screenshot of the error if there is one?

Thanks

Thanks for taking the time to help.
This is what it's giving me:

Thanks for the screenshot. This are some warning which are caused by the failed launch of Prism. The actual error must be above that. Maybe you can scroll up.

My mistake. Here's a fuller image.

Hi Richard,

update is done, but still cant make it work 🙁 . here the steps followed:

-downloaded and installed prism 1.2 form website.

-set up integrations as part of the install in the case of blender it was in the folder where the main exe is located.

-run the update from the prism settings. update succeeded.

-run the Win_Setup_Integrations.bat from the prism folder.

-opened blender. nothing 🙁

am using the latest official release blender 2.82a

Am I doing something wrong?

thanks!

 

Cris

 

 

hey @crikster need update lasted version "1.2.1.72"  options/prism settings

@richardf I think it's time to update the installer 😉

thats the one i have :(...

12