Please or Register to create posts and topics.

Cannot create shot

12

Hey @danb,

there is a small typo in your spelling, which probably comes from older Prism versions.

The setting is "sequenceseparator" (notice the "a" after the "p" instead of the "e" in your screenshot).

When that's fixed it will work as you would expect.

Thanks for the reply Richard.

Unfortunately that doesn't seem to change the "-" to an "_". I tried both spellings before posting here, as I thought that may have been the issue.

Is the only file that needs updating the 'pipeline.ini' file inside '00_Pipeline'?

I am using the latest version of Prism by the way (v1.3.0.62)

Uploaded files:
  • You need to login to have access to uploads.

The pipeline.ini file is deprecated. You can delete it. Instead you have to modify the pipeline.yml file in the same folder.

Just tried updating that one as per your suggestion but it doesn't seem to work either.
Are you able to get this naming convention change working on your end?

Sorry to take up so much of your time

Uploaded files:
  • You need to login to have access to uploads.

There's one more thing to watch out for. The filenameseparator and the sequence separator can't be the same. With a different filenameseparator it's working for me. I should add a warning if that is the case.

Don't worry about the time ๐Ÿ˜‰

Ah okay, that's done it.
Thanks mate ๐Ÿ™‚

12