Please or Register to create posts and topics.

Scene files not showing (Project Browser) ###(SOLVED)###

Hi !

I had Prism working fine for a few months last year, and then maybe around October or November I did update the version and I started to have this issue where my Files section is empty. It's not showing anything, even with all the options ticked at the bottom.

I tried to go back to an earlier version but same result now, I can't have it to work anywhere. I am using Houdini and Nuke indie and this happens with all kind of files. I'm still able, in a scene to go => right click, save current scene and it will create it in the correct place on disk with the name and version 01 as extension, but still doesn't show up in the Project Browser files.

The .yml file created with the scene (in my folder) says the -entity is "invalid".

And last thing, I was able to create a version 01 but can't increment now, it will always write it over version 01. It's like if the project folder was set incorrectly...

 

Cheers.

Uploaded files:
  • You need to login to have access to uploads.

I found that this happens only when I import my shots from Kitsu.

Before I do that, if I create a test shot, it works perfectly. But then I import my shot list, and now it won't work.

Thanks to Pete Draper,

Thanks to his comment I found that the underscores in my sequences names in Kitsu were causing the issue.

All fixed now !

Uploaded files:
  • You need to login to have access to uploads.