Please or Register to create posts and topics.

Save Comment in fusion just flashes

Inside of Fusion when I try to save with comment the comment-window opens but closes directly. The GIU doesn't even have time to be drawn, it's just a white window flashing.

No error or anything.

I'm running the latest Fusion Studio (16.2.3 build 7) and I have tried with both Python 2.7 installed (as said in the documentation that it's needed) and with Python 3.6.8

Unfortunately I don't have access to Fusion anymore since they discontinued the free public available version. I'm waiting to hear back from them if they can provide a developer version, but at the moment I'm unable to provide any Fusion specific fixes or changes.

However I hope to add support for Resolve soon and I guess that it will be quite similar to Fusion.

You can still download the free Fusion 9.0.2 on their support page:

Just search for Fusion 9.0.2 and you'll find it 🙂

I tried on F9 and I had the flashing problem still there.