Please or Register to create posts and topics.

Rendering with Prism in Maya

I ran into a problem when I tried to do a ImageRender within Maya using Arnold. I created an asset, I textured it and now I want to render a simple turntable of 100 frames.

As soon as I click the button a bunch of windows pop open and I get the message:
No files were created during the rendering

More details I observed:
In Mayas Script editor I get the Error
# Error: line 1: Object mode="stop" is invalid #
In the Maya Output Window there are multiple logs from Arnold that indicates that a rendering has been set of. But they happen so quickly (multiple logs per second) that none of the images could have been rendered.
The Arnold Render View is one of the windows that pop open and I can see that with each log a new rendering is started (funny enough it is always the same frame) The last frame renders until it is done but saves no image in the target directory. That happens also much later then the error message I received.

Further observations:
When using a different Renderer (Maya Software / Maya Hardware /... ) Everything works fine (except its look)
If I submit the Renderjob to Pandora the rendering works fine too, except for the watermark. (not an option to get a licence for that at this point)

It would be great if someone could help solving that issue since I really enjoy PRISM so far.

Could maybe one of the reasons that it does not work be the fact that I installed the latest Arnold version separately from Maya?

Windows 10
Maya version: 2020.4
Prism version:
Arnold version: