Join our discord community

Please or Register to create posts and topics.

Convert to mp4 not working anymore, Houdini filecache import not working

Hello @Richard !

We currently have two bugs that are quiet annoying in Prism.

We can't convert our jpg sequences to mp4 as we were able to do before, it seems that the commands is wrongly formated. There is a "1" before the %03d for the sequence padding. Capture attached : "ConvertMp4.PNG"

The issue is similar inside Houdini as well for the sequences file caches (CacheSequence.PNG).

Do you have any idea about why it happens ?

Thanks a lot ! Cheers!


Uploaded files:
  • You need to login to have access to uploads.

Did you create any custom plugin in which you changed the "framePadding" variable on the PrismCore instance from 4 to 3?

This hasn't been tested a lot yet, but I'll make sure it will work in the two cases you mentioned in the next update.

I have not created any custom plugin on my side, the only two that we have are Kitsu and ColorManagement (that you have done for us), and when disabling them, nothing changed, if it helps, tell me what to look at !

There are a few things you can check:

In the Houdini python shell you can enter these two lines and see if the result is 3 or 4:

import PrismInit

If it's 3 it was changed by something.

You can check your project config (00_Pipeline\pipeline.yml) and check if there is a "framePadding" setting in there. If so you can delete it or set it to 4.

Hello Richard!

It was in the pipeline.yml indeed, we have made a template in a previous version that we copied and paste everywhere, that was the issue haha!

Thanks a lot!

I had the same problem converting the imported files. After a long time and many lost nerves, I checked the pipeline.yml indeed and discovered that I also had made a template in a previous version that I copied and pasted everywhere, and that was the issue. The conversion of files through the lines of code is quite complicated; it gave me a lot of trouble, so I used a free program that does all the work for me. It's a lot easier now!