Please or Register to create posts and topics.

can't update to V 1.3

hey

I have a problem while updating to the latest version

how could I fix that?

I've tried to download it from the site but I can't install it

 

 

 

 

Uploaded files:
  • You need to login to have access to uploads.

The automatic update works only for small updates, in which the python libraries haven't been updated. They have been updated for this release so you have to download this version from the website.

The windows warning looks like the file doesn't exist or it is blocked by an anti virus software. You can try to disable that to run the installer.

Tomorrow I'll upload a .zip file to the downloads page as additional option.

Alternatively you can download the scripts from github and the required python libraries from the following path:

https://github.com/RichardFrangenberg/Prism/releases
https://dl.dropboxusercontent.com/s/w6yj55g3x3m5qx4/Prism_v1.3.0.0_dependencies_win.zip?dl=1

 

Thanks Richard

it works now

 

after update to 1.3

Uploaded files:
  • You need to login to have access to uploads.

********************************THIS PROBLEM IS FIXED*******************************

I just deleted the temp files uninstalled and the Prism Folder and now it works...

 

Hi,

I get this error when i try to open up some projects:

 

********************************THIS PROBLEM IS FIXED*******************************

I just deleted the temp files uninstalled and the Prism Folder and now it works...

 

 

 

Uploaded files:
  • You need to login to have access to uploads.

@shady-sobhy

This error should be fixed now in v1.3.0.2

Thanks Richard , mooopstar .

it works now