Please or Register to create posts and topics.

'Import latest Version' function stopped working.

Hello, I'm rigging a character and i have the model as a reference, the update function has been working but for some reason it stopped working for some reason.

The button is orange as before but when i click the button it will instead of updating the asset, it ask me if i want to import it as a "reference" or a "import" as if i'm loading the file for the first time. If i choose any of the option it will do just that, import or reference the asset as a new copy into the scene. if i cancel it, it will tell me i have the latest version in the state manager but i have to manually replace the reference in the reference editor.

Any ideas on how to fix it?

I love Prism otherwise, great work!

Best

Calle

This should be fixed now in v1.3.0.

Please let me know if you have still any issues with that.

Hey, I didn't realise someone replied intill now, I've downloaded the new version and maybe in the future it will work great but I'm not sure whats going on in my scene to be honest. At some point Prism stopped listing that i even have a reference in the scene in the state manager so right i'm just replacing reference manually.

Unless you know whats going on I think i will have to try this on a fresh scene/asset later.

 

Thanks
Calle

Prism keeps track of imported or reference objects by putting it into an selection set. If you deleted that selection set in your scene the object list in your import state would become empty.