Join our discord community

Please or Register to create posts and topics.

Bug: Silent install

Hi team !


I'am deploying most of my client studio over GPO.

I saw in release note your team has added a silent install switch since the Prism_v2.0.0.beta17.13

I'am trying to deploy it over GPO and the silent install switch.

The installer is running but never installed.

If i run the command line manually  i've got the following error.


PS C:\Windows\Temp> .\Prism_v2.0.0.beta17.15.exe --nogui --overwrite --clear-userprefs --setup-integrations
installing to: C:\Program Files\Prism2
finished Prism installation
.\Prism_v2.0.0.beta17.15.exe : QThread: Destroyed while thread is still running
Au caractère Ligne:1 : 1
+ .\Prism_v2.0.0.beta17.15.exe --nogui --overwrite --clear-userprefs -- ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (QThread: Destro...s still running:String) [], RemoteException
+ FullyQualifiedErrorId : NativeCommandError


Another error

PS C:\Windows\Temp> .\Prism_v2.0.0.beta17.15.exe --installpath 'C:\Program Files\Prism2\' --overwrite --setup-integrations --clear-userprefs
installation is incomplete:

Traceback (most recent call last):
File "", line 1969, in install
File "", line 670, in extractClicked
File "", line 712, in runSanityChecks
File "", line 225, in makedirs
OSError: [WinError 123] La syntaxe du nom de fichier, de répertoire ou de volume est incorrecte: 'C:\\Program Files\\Prism2" --overwrite --setup-integrations --clear-userprefs'



I've tried with the lastest 2.0.1 also.


If i'am missing something or you have any suggestion.

Thanks a lot.