Please or Register to create posts and topics.

Task Image Render

Hello,
I have encountered this problem in Maya 2020 when I have performed a render task. No file is created in its corresponding path.
Thank you

Uploaded files:
  • You need to login to have access to uploads.

Hey,

Thanks for reporting. If you could give some more information to narrow down the problem that would be great.

Which renderer are you using? It looks like you are rendering without AOVs, right? Are you rendering in an Asset or Shot scene?

Did it work in the past or in other scenefiles?

If you look in the Maya Output Window (this small white window, which starts with Maya) there should be some stats about the render progress including the savepath if the image got saved. What do you see in there?

Cheers,

Richard

My apologies for not providing details.

The prism version I currently use is 1.3.36 with Maya 2020.3 and Arnold 4.0.4.2. 

I have uploaded some AOVs but they are all disabled, but this has never been a problem.

I am rendering as Asset task

In the past this worked fine. It is true that I am starting a new project and it is the first rendering task that we have done. If I render with the viewer normally, the file is created in the temp path.

Regarding the output of Maya nothing relevant.

Cheers,

Fernando

Uploaded files:
  • You need to login to have access to uploads.

Sorry for the late reply.

This is fixed now in v1.3.0.41.

The reason was actually the disabled AOVs.

Cheers

Thank you very much for the solution and the effort. It's never too late for the work it takes to keep your application in shape. Hopefully my knowledge in programming would improve to be able to provide solutions to this community. In my day to day I have to maintain the entire studio and solve small codes as I can. So I am very grateful for the work you do and the beautiful performance of Prisma.

 

Cheers

Fernado