Please or Register to create posts and topics.

Shotgun shots to local Error

Hi, I tried to sync my shots on shotgun with prism, but some error occured. Please HELP!!

 

Uploaded files:
  • You need to login to have access to uploads.

This error will be fixed in the next days in the next version of Prism.

Cheers,

Richard

hello Richard,

we are seeing the same error in 1.3.80, has this been fixed ?

cheers,

 

Uploaded files:
  • You need to login to have access to uploads.

Hi Richard,

First of all, thank you so much for creating and sharing Prism! We have been using it for quite a few projects and it works great.

However, we are now getting the same issue as what maelfr reported with the same error code. A bit more about our project in case it helps:

  • It's about 18 shots we are trying to sync from shotgrid to Prism.
  • Both the Shotgrid and Prism project was created about 1 month ago.
  • All the shots have standard naming (010, 020 etc.) and have sequences attached to them in Shotgrid.
  • Syncing shots from Shotgrid to Prism has worked fine for other projects.
  • We have double-checked the Script API key, project names etc so all of that should be correct.
  • Were on Prism 1.3.0.80
  • We are working on Windows 10 Pro.

Just let me know if there is any more information that I can provide to help you with the debug 🙂

Uploaded files:
  • You need to login to have access to uploads.

Hey @sbraende @maelfr,

the error you have is fixed now in v1.3.0.81. It was caused by a bug when syncing the shot preview images.

Cheers,

Richard

That's great. Thank you so much. We updated to v1.3.0.81 and we can now sync shots between shotgrid and prism again.