Please or Register to create posts and topics.

Installation failure

Hi, im setting up a renderfarm for our university with 20 pcs. Those are all of the same kind, i7 with 16 gb ram. They have been freshly set up with  via microsoft deployment tool and have a "slim windows 10"

we have an old royal render license, but I´d like to install pandora, because i like the UI and find the idea of students submitting jobs from home attractive, especially right now because of lockdown measures.

when i try to install pandora 1.1.0.8 , installation dialogue comes up, everythin is fine, until i get to 3 checkboxes where i can choose to setup integrations. When i do so, all windows dissapear, a cmd line window pops up for a second and then all is gone. Dont have any service running, no tray icon.

When i try to run Setup_Integrations.bat from C:\Pandora, same story.

Am i missing something here? some requirements that the machines dont meet?

 

thanks in advance

Had the same problem on a virtual machine hosted on a Synology NAS. I thought the hardware architecture isn't supported by Pandora, yet. It works now on another VM (not on this NAS) running Windows Server 2019 Standard - it's Windows x64, too.

I'm doing the same, you want to do at my faculty.

I solved it by installing visual c++ redistributable 2015 and then reinstalling pandora.

Link here: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

thx @kanealt. thats it!

Hi all - had same issue here, managed to resolve. NOTE: you need the exact one that was mentioned above which is the combined pack of redist 2015,17 & 19. Just doing 2015 and/or 2017 doesn't work

Running Windows Server 2008 r2

Pete