Please or Register to create posts and topics.

How to force GPU rendering?

Hi,

I have three machines setup (absolutely loving Pandora BTW) to render in Blender, and the first two use the GPU (as the scene is setup for) as they should, but the third keeps using CPU (which is WAY slower).

Is there a setting I might have missed? Or is there a way to force slaves to use GPU?

Thanks for any help!

-M