Please or Register to create posts and topics.

Blender 2.93 Support

Howdy,

I was trying to install Prisim to Blender 2.93 to find that the drop-down menu isn't working. Dipping into the console shows that Prisim currently only works with applications that use Python 3.7 and Blender 2.93 updated their Python API to 3.9.1.

I could also just be doing something wrong on my end, but will there be an update that will allow sweet Prisim (and Pandora) to work in 2.93?

Thanks!

+1

+1

+1 🙂

Another +1.

 

I used to use Pandora quite a bit, but have had to discontinue since moving to 2.93 & 3.0.

 

Pretty please?

 

J.

 

+1

same problem here +1